This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cant write Image to SDcard
#1
Hi Guys, i hope you can help me with my problem.

i want to write the android image on a sdcard but etcher always gives me the error: 
The image does not appear to contain a partition table, and might not be recognized or bootable by your device.

i tried diffrent versions (V13.11.0.5/4/3) and diffrent SDcards 32gb/64gb/128gb (all converted to FAT32) but always the same error.
Reply
#2
@Glut3x0
Just continue anyway. It will burn okay. This error is because of etcher does not recognize android partitions correctly. Hope it helps.
Reply
#3
(11-04-2017, 02:28 PM)ranjanp Wrote: @Glut3x0
Just continue anyway. It will burn okay. This error is because of etcher does not recognize android partitions correctly. Hope it helps.

i did so but when i start the tinker board it puts out a mounting error and i'm getting a black screen.
Reply
#4
(11-04-2017, 02:56 PM)Glut3x0 Wrote:
(11-04-2017, 02:28 PM)ranjanp Wrote: @Glut3x0
Just continue anyway. It will burn okay. This error is because of etcher does not recognize android partitions correctly. Hope it helps.

i did so but when i start the tinker board it puts out a mounting error and i'm getting a black screen.

i tried diffrent tools to write the image but nothing works.

Win32DiskImager: just flashes the rom with now error but it will not work.

Etcher: The image does not appear to contain a partition table, and might not be recognized or bootable by your device.

Rockchip SD_Firmware_Tool: Opening firmware faileds!

so i guess the images i download (about 10 times now) from ASUS' website are corrupt.
Reply
#5
Have you tried with another monitor? I found that it don't boot with monitor of non standard timings as my 1026x600 or my 1280x800 7" lcd. But with my Benq 1280x1024 it booted. That's why I had to compile a custom kernel, see the other posts.
Also you can connect a 3.3V serial adapter to the pins 8 and 10 to get debug messages. If you get messages you should show them here. They may show that it hangs at the uboot stage or at the kernel loading stage.
Reply
#6
I have used 3 different class 10 sd cards and they all run fine. Just did it yesterday. Maybe if you can see the logs through UART as lobo said, that might give you some clue.
Reply
#7
I am having the same problem. Tried Tinker OS-Debian and it works fine.
Can not boot Android. Get same error message with Etcher and on screen when it starts up.

Help Please.
Reply
#8
(12-18-2017, 10:05 PM)Alfm Wrote: I am having the same problem. Tried Tinker OS-Debian and it works fine.
Can not boot Android. Get same error message with Etcher and on screen when it starts up.

Help Please.

I found out what the problem is. 
I tried a 5 amp power source and all worked fine even on SD cards that I had tried before.
Lesson is MAKE SURE YOU HAVE ENOUGH POWER.

Thanks
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)