This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New Software 1.6 Beta
Seems like the WIFI only supports WEP in this version?  Nevermind, works now. Office WIFI was borked.

Screen goes black once in a while (3.1a 5.1v USB brick and 26AWG USB cable) though. Seems to only happen when it is connected to my 4K screen. At a 1080p screen it works fine.

Playback of 4K content in RK player is smoother, but still choppy. Same with 1080p content, though I've only tried hi-res trailers. Youtube 1080p also works way better, but still a bit choppy. So we're improving! Big Grin

OpenTTD is a lot smoother now as well!
It certainly behaves like a beta release, HDMI screen resolution identification issues with some monitors (noted with a Dell @1920x1200) (also noted by others on this forum).
Chromium (9) very "fragile" and magically disappears if something else is installed via apt-get...

Not quite ready for prime time yet but works pretty well out of the box as long as you don't tinker with it Wink

Tinkerboard freezes after a few minutes of OpenTTD. Doesn't seem to be heat related since I have a little fan blowing on the heatsink, and it's not even hot. Indeed, behaves like a beta. Smile But at least we're making slow progress in the versions!
TinkerOS 1.6 Beta

Do not work Facebook videos under firefox browser.

Facebook videos work under Chromium browser.
(04-07-2017, 09:08 AM)Peru Wrote: Chromium (9) very "fragile" and magically disappears if something else is installed via apt-get...T

Thanks, that's where it went.
My TinkerOS 1.6 beta errors to this thread:

- my monitor is not recognized in right resolution (running 800x600 only) in TinkerOS1.6 beta but it was ok in TinkerOS1.4 (EDID is correct in both versions) (something goes wrong in kernel driver)
Output from TinkerOS 1.4
# cat /sys/devices/platform/display-subsystem/drm/card0/card0-HDMI-A-1/modes

Output from TinkerOS 1.6
# cat /sys/devices/platform/display-subsystem/drm/card0/card0-HDMI-A-1/modes

The same EDID on both TinkerOS
# xxd /sys/devices/platform/display-subsystem/drm/card0/card0-HDMI-A-1/edid
0000000: 00ff ffff ffff ff00 22f0 9326 0101 0101  ........"..&....
0000010: 3413 0103 8026 1e78 eeee 95a3 544c 9926  4....&.x....TL.&
0000020: 0f50 54ad ef80 8180 0101 0101 0101 0101  .PT.............
0000030: 0101 0101 0101 302a 0098 5100 2a40 3070  ......0*..Q.*@0p
0000040: 1300 7c2c 1100 001e 0000 00fd 0030 4c18  ..|,.........0L.
0000050: 530e 000a 2020 2020 2020 0000 00fc 0048  S...      .....H
0000060: 5020 4c50 3139 3635 0a20 2020 0000 00ff  P LP1965.   ....
0000070: 0043 4e34 3935 3230 3259 430a 2020 0031  .CN495202YC.  .1

- pin overlap errors when booting
kernel: [    0.427872] rockchip-pinctrl pinctrl: pin gpio7-22 already requested by ff680020.pwm; cannot claim for ff690000.serial
kernel: [    0.427936] rockchip-pinctrl pinctrl: pin-238 (ff690000.serial) status -22
kernel: [    0.427979] rockchip-pinctrl pinctrl: could not request pin 238 (gpio7-22) from group uart2-xfer  on device rockchip-pinctrl
kernel: [    2.815969] rockchip-pinctrl pinctrl: pin gpio7-19 already requested by ff980000.hdmi; cannot claim for ff170000.i2c
kernel: [    2.816031] rockchip-pinctrl pinctrl: pin-235 (ff170000.i2c) status -22
kernel: [    2.816073] rockchip-pinctrl pinctrl: could not request pin 235 (gpio7-19) from group i2c5-xfer  on device rockchip-pinctrl

- packages not aligned to same versions like essential gstreamer1.0 in (some installed from "testing" (needed for gstreamer-rockchip acceleration) some left from "stable")
ii  gstreamer1.0-alsa:armhf                  1.4.4-2+deb8u1                            armhf        GStreamer plugin for ALSA
ii  gstreamer1.0-libav:armhf                 1.10.4-1                                  armhf        libav plugin for GStreamer
ii  gstreamer1.0-plugins-bad:armhf           1.10.4-1                                  armhf        GStreamer plugins from the "bad" set
ii  gstreamer1.0-plugins-base:armhf          1.10.4-1                                  armhf        GStreamer plugins from the "base" set
ii  gstreamer1.0-plugins-good:armhf          1.4.4-2+deb8u3                            armhf        GStreamer plugins from the "good" set
ii  gstreamer1.0-pulseaudio:armhf            1.4.4-2+deb8u3                            armhf        GStreamer plugin for PulseAudio
ii  gstreamer1.0-tools                       1.4.4-2+deb8u1                            armhf        Tools for use with GStreamer
ii  gstreamer1.0-x:armhf                     1.4.4-2+deb8u1                            armhf        GStreamer plugins for X11 and Pango

- gstreamer "mpph264enc" does not work (see (rockchip problem)

Did someone discover where to place feedback for TinkerOS 1.6 ?
I left this community in Aug 2017 due to ASUS bad product quality and ASUS community support that did not match my expectation.  Sad
is Kodi working with TinkerOS_Debian V1.6?
(04-08-2017, 08:21 PM)Igonjo Wrote: is Kodi working with TinkerOS_Debian V1.6?

The debian package doesn't work very well in 1.6b - it also destroys other apps when installed via sudo apt-get update and install kodi..
For 1.4 it works - sort of -
I have the same problem with the identification of HDMI monitor modes.
xrandr only show the two settings "auto" or "800x600". 

Yesterday evening there was a big upgrade, but the monitor setting problem still remain.
Is it possible to install RK Player, without upgrading TinkerOS?

(04-14-2017, 05:37 PM)tvebak1970 Wrote: Is it possible to install RK Player, without upgrading TinkerOS?

Well I installed Synaptic, and found out that it was not possible  Sad

Forum Jump:

Users browsing this thread: 1 Guest(s)