This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't seem to use my Acer DVI monitor
#11
UPDATED PROGRESS

Porting my progress from the Lubuntu 16.04 thread into this one, as it's still my monitor and the resolution of 1440 by 900 that's giving me fits.

So far, I have managed to figure out how to check and modify the ~/.config/autostart/lxrandr-autostart.desktop file as Z80 has suggested over there.

Unfortunately, I get problems when I reboot, and then it's "Unsupported Mode".
After that, I tried reconnecting to the LG again and rebooting. Once up and running, I switched back to the Acer.
From a terminal, I used the CVT 1440 900 command, and got the following two lines:

# 1440x900 59.89 Hz (CVT 1.30MA) hsync: 55.93 kHz
Modeline "1440x900_60.00" 106.50 1440 1528 1672 1904  900 903 909 934 -hsync +vsync

My monitor settings dialog box reports the screen running at 1440x900 and 59.90
I choose to save this, and try a reboot again.
Again, Unsupported Mode. I switch back to the LG and I get "DVI-D Out of Range 43.5 kHz / 47 Hz"

Rebooting does not give me anything to work with and the Acer is still Unsupported Mode...

Time to reformat the SD card and try again.
Head for the terminal, and go for this:

leafpad ~/.config/autostart/lxrandr-autostart.desktop

I get a file that looks like this:

[Desktop Entry]
Type=Application
Name=LXRandR autostart
Comment=Start xrandr with settings done in LXRandR
Exec=sh -c 'xrandr --output HDMI-1 --mode 1440x900'
OnlyShowIn=LXDE

All seems OK at this point.
I save off and reboot...

Long pause, then "Input Not Supported" dances on the screen of my Acer...
Unplug that one, and plug it into my LG: "DVI-D Out of Range 43.5kHZ / 47Hz"

At this point, I turn off the Tinker Board (just switch off the power bar), wait ten seconds, then power back up.
After a bit of scrolling text, the desktop resizes itself into the 1440x900 resolution. A quick check of Display Settings shows me that resolution, but a Refresh of 59.90.

And, back a few steps again...
I can unplug the LG, plug in the Acer, and I have picture.
If I do anything that changes the refresh or resolution: "Unsupported Mode".
Switching back the the LG and I have the Out of Range message again, and it's time for the hard reboot...

I must be doing something wrong in this, somewhere.
Surely Lubuntu is not this unstable.
Of note is that I never have this problem in any measure from my Raspberry Pi 3 running Lubuntu as made from their stock image.

And there is my progress for the evening of the 12th/morning of the 13th.
(aka: drowning in my own frustration Cry )
The Lord of All Things Dark and Evil
(currently re-assigned as The Tooth Fairy due to a paperwork mishap...)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)