This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Open GApps / sdcard not found

Has anyone managed to install Open GApps by any means?

I thought it'd just be a case of copying it to /sdcard, booting into recovery and installing it from there. When I do though, it says /sdcard can't be mounted.

Is there any other way of getting it on there? (I've also tried the GApps installer, but it seems to need root priviliges :/)

I did it with the steps in the below link. Worked for me. However gapps keeps crashing on me randomly.

Yeah, I followed this too. It's working, but I'm getting the crashing as well.

I'm going to try powering the board via the GPIO connector, which will hopefully leave the micro USB port available for connecting to the recovery from a PC.

Hmmm, think I may be onto a loser with that idea. I can power the TB such that I can connect the micro USB to my laptop, but I can't see it with adb. It's not even coming up as an unknown device in Device Manager.
I've extracted the recovery partition, and the problem with installing zips from sdcard seems to be an error in the mount table(s).

They are expecting a VFAT filesystem to mount /dev/block/mmcblk1p1 to /mnt/external_sd. I'll try it with a different sd card reader when I get chance. I've also rebuilt the recovery image to mount /dev/block/mmcblk0p13 (the userdata partition) to /mnt/external_sd just to see if it will install a zip from there.

I'm not very confident the new recovery partition will work, and it'll probably be later in the week before I can try it.

Is there anywhere to submit bug reports/change requests to Asus? I tried the online tech support page, but it won't accept my serial number.


Forum Jump:

Users browsing this thread: 1 Guest(s)