This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
First impressions with the Tinker Board
#1
Hello everyone, new to this forum and to the SBC world. I just hooked up my tinker board for the first time tonight and I must confess the experience has been less than stellar. First boot, it didn't recognize the SD card and on the second try it did. 

Wanting to turn this into a easy to handle htpc/retro gaming machine I went with Android OS (skipped the tinker os as I want more of a media box feel then a desktop) and everything went wrong. The OS is sluggish and keeps crashing on me, do you guys ran into this kind of trouble? I've watched a few videos and everything seem to work pretty well, unlike what I went through. 

Very odd, could it be a cheap SD card? It a type 10 8gig...

thanks for the help guys

****UPDATE****

After a whole day of trying to start the damn thing I'm ready to toss it away. I tried both the Android OS and TinkerOS and nothing works at all. I was successful to get into Android, but the thing will boot 1 time out of 3 and it takes an eternity to boot. When I look at ETA's videos the thing is so quick and responsive, a far cry from my results. As for TinkerOS, it gets stuck in a loading loop where I see a bunch of command lines then it will reboot and do that endlessly. 

What I was able to do with Android is sideload Google Play (ETA's way as shown in his video here: https://www.youtube.com/watch?v=rGouJV1CJnE ) but the thing crashes when I try to sign in. Last time I believe it crashed one too many time because the board is now stuck in a booting cycle.

I'm using a 5V/3amp usb hub and I even tried 2 Samsung phone chargers just to rule out a lack of power. I have 2 spiderweb type 10 8 gigs SD cards and one Scandisk type 4 4 gig card. My last effort will be to go get a type 10 scandisk tomorrow just to be sure it isn't the cards the problem but this tinker board became a frustration board...


****UPDATE2****


Third day messing around with this board and I finally got it. My 4gig ScanDisk Type 4 did the trick with Android OS. The culprit? It seems the board doesn't like my usb hub even though it is advertised as 5v and 3amp, I plugged the board back on my usb battery (advertised with the same specs) and using the same mirco usb chord and voila... the board is stable and quick. I really feel relived now that I will be able to experiment with it. I really think Asus should supply their on PSU for this board as it seems really picky power wise.

Anyways, thanks for allowing me to rant on this forum a bit and now I'll be able to have better comments since I can actually experiment with it!

cheers
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)