This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Short circuit power input

I purchased a used Tinkerboard to try and learn It worked great for a couple of weeks until last night. When I tried to login in the Home Assistant app from my phone I got a timeout error. When I checked the Tinkeboard it was dead. When I plug it in to another power supply (micro USB) nothing happens. When I use a USB power display in between I can see that the power goes up and then immediately down. If I plug it in to a USB power bank, the power bank shuts down.

Not being an electronics guru I can assume that there is some kind of "short circuit". 

Can I switch to power the board via GPIO instead of Micro USB or are they interconnected and the "short circuit" will affect the GPIO pins as well?

I have 20-30 mUSB cables. Only 2 can boot Tinkerboard properly.
Armbian. Lightweight Debian Stretch or Ubuntu Bionic for Tinker Board.
[-] The following 1 user Likes igorpec's post:
  • mattias242
I guess I'll have to try another cable.
It can be the cable, or the Tinkerboard, a short circuit is the most plausible option as the board isn't new.
This is a really helpful post.

Forum Jump:

Users browsing this thread: 1 Guest(s)