This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mount Drobo 5D
#1
I have installed Linaro and Plex Media Server and can see that the media server is active on the Tinkerboard and can connect to it via a webpage on my laptop. I cannot though work out how to get the Tinkerboard to see the Drobo 5D which is where my media library is installed. I am a complete newbie when it comes to Linux, however worked in IT for 20 years so can usually figure it out! Can anyone please point me in the right direction?
Reply
#2
You'll have to be a bit more concrete than "see the Drobo 5D". What are you trying and what would you expect to happen? Is it connected via USB/network/differently?
Reply
#3
(04-02-2020, 08:58 PM)jschwart Wrote: You'll have to be a bit more concrete than "see the Drobo 5D". What are you trying and what would you expect to happen? Is it connected via USB/network/differently?

The Drobo is connected via USB to the Tinkerboard. When I run dmesg it can see the Drobo, however I cannot get the drobo to mount. I have tried a number of different instructions but the commands do not return the output expected. 

Using $ dmesg | tail there is no mention of the Drobo in the output. 

Using $ df the drobo does not appear. 

I installed drobo utils and when I run $ sudo ./drobom status nothing is returned. It just sits there flashing forever and nothing ever comes back. 

Maybe I am not using the correct commands, but I know the Tinkerboard can see the Drobo as it appears in dmesg but nothing else I try will return output from the Drobo.
Reply
#4
If it's supposed to show up as a storage device, try:
fdisk -l
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)