This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Performance issues, Android - Kodi
#1
The first OS was Linaro and Kodi play back was around 95% for 1080p, if that. Frame rates could get choppy but audio was good. 

Second operating system is now Android, which I'm familiar with as a novice, at best. Similar results, except video playback is about 60% on 1080p. Basically not usable at all. 

I'm getting quite skeptical with the Tinkerboard at this point since I've tried two different MicroSD chips, a few difference versions of Android, including Linaro, and I can't even use the hardware for video playback. 

Searching the web, there's very little information. Some stuff that could be helpful would be settings for:

1. Optimal video/playback Kodi Settings for Tinkerboard, running in Android, configuration and settings within Android

2. Optimal video/playback Kodi Settings for Tinkerboard, running Linaro, configuration and settings within Linaro

And finally

3. Optimal video/playback Kodi settings for Tinkerboard, running LibreElec, configuration and settings for LibreElec

Any help would be so appreciated! Next is just getting the Nvidia Shield. Tongue
Reply
#2
I'm running Android V13.13.0.74 with a Fujitsu Class 10 U1 16GB micro SD now and Kodi works with fullspeed @ 1080p on default settings.
A also own a Toshiba Exceria Class 10 U1 16 GB but its unsuitable for the tinker (10min for bootup, freezing,crashing apps)

Androind should have hardware video decoder, because ASUS also offer a "4K player". Do you have a fan mounted? Tinkerboard can get pretty hot and then it clocks down the cpu.
Reply
#3
(05-01-2018, 07:11 AM)Traace Wrote: I'm running Android V13.13.0.74 with a Fujitsu Class 10 U1 16GB micro SD now and Kodi works with fullspeed @ 1080p on default settings.
A also own a Toshiba Exceria Class 10 U1 16 GB but its unsuitable for the tinker (10min for bootup, freezing,crashing apps)

Androind should have hardware video decoder, because ASUS also offer a "4K player". Do you have a fan mounted? Tinkerboard can get pretty hot and then it clocks down the cpu.

Going to head into MicroCenter and see what options there are for fans to mount, either with new heatsink, or without. 

As for the MicroSD, been using SanDisk, microSDXC V30, 32GB. 

I'll keep you guys posted, but would also like recommend settings if anyone has them still. 

Is LibreElec stable enough to use as a dedicated media center? Current hard connected via GB ether to another media center as a server.
Reply
#4
Good news.... it was 100% the heat. Now just have to figure a way to lower the fan RP based on heat or demand...

Also, LibreElec is simple perfection.

Works like a charm! Thanks!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)