This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Google Play Store Stuck on 'Downloading....'
I just installed the Google Play Store using this guide, and have been able to open it and view apps. When I try to install an app, it just gets stuck at 'Downloading...' forever. I have tried a few reboots, different apps, force stopping and clearing data, but nothing has worked. Any ideas?

Thank you for the help!
Several of my Android phones also have this happen. If I reboot the internet router then normal downloading is always restored. Not sure if this applies to the TinkerBoard as I have never found a monitor that works with it. :-(

Forum Jump:

Users browsing this thread: 1 Guest(s)