Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
TinkerOS with Netflix, kodi, libreoffice
#1
I've made my expanded image available on sourceforge:

https://sourceforge.net/projects/tinkerboard/

Nothing fancy, just TinkerOS 2.04 pre-installed with the following apps:

Kodi - media center (HW accelerated)
LibreOffice - office apps
Pinta - lightweight paint program
VLC - media player
VNC server

Sonic Pi - Music programming language
Minetest - minecraft-like game
Claws mail
Guvcview - webcam viewer
Geany - programmers editor

Netflix and hulu work in Chromium (thanks to https://tinkerboarding.co.uk/forum/thread-329.html)

Adobe Flash working in Chromium and firefox

Printer support added via CUPS and control-panel.
Airprint and google cloud print setup.

(tinker-config is now Asus's updated version)

Pi Camera utilities installed in /home/tinkercam folder ( https://tinkerboarding.co.uk/forum/thread-724.html )

samba installed with home directory shared : //tinkerboard/home

tinkerOSplus-2.04.img.zip [1.8GB] - needs an 8GB card


Might help some get started quicker.
Reply
#2
Does this image support DSI display? Thanks
Reply
#3
Yes it should do as it's just a tweaked tinkerOS 1.8
Reply
#4
In this distro Chromium "settings" page is blank. Can someone confirm, and is there a solution?
Reply
#5
Yes, it's a side effect of the Netflix support
https://tinkerboarding.co.uk/forum/thread-329.html

You can still access settings if you use the other shortcut
In the menu internet/chromium
Reply
#6
(06-24-2017, 09:27 PM)Mikerr Wrote: Yes, it's a side effect of the Netflix support
https://tinkerboarding.co.uk/forum/thread-329.html

You can still access settings if you  use the other shortcut
In the menu internet/chromium

Thanks!  that was it.
Reply
#7
Hi Mikker, i'm new with tinkerboard, but i'm familiar with RasPi & Linux-mainly debian & clones *buntu..., but for some reason I'm unable to run your image - it looks fine (for some reason I'm unable to start kodi on mine) so I was hoping this will help... I'm getting bootloop - when x starts my monitorshows 1920 resolution then it changs to 800x600 then again 1920... any suggestions?
Reply
#8
Great image!
I was struggling with installing samba on my own  Undecided

But it seems like I cannot get Netflix to play back HD material in the browser, despite the settings I use on my Netflix profile - is this a known limiation?

And are you planning on updating to the newly released TinkerOS 1.9?


Thanks for your efforts  Smile
Reply
#9
(07-27-2017, 08:11 PM)Eiertschik Wrote: Great image!
I was struggling with installing samba on my own  Undecided

But it seems like I cannot get Netflix to play back HD material in the browser, despite the settings I use on my Netflix profile - is this a known limiation?

And are you planning on updating to the newly released TinkerOS 1.9?


Thanks for your efforts  Smile

Netflix will stream HD if your internet speed will allow it. I have never messed with Netflix settings except subtitles, so I can't help you there. Are you connected through WiFi or ethernet? And what is your download speed from 
http://beta.speedtest.net/

Also, sometimes when I watch a video, it'll start out in low quality but will pick up to HD in about 10 seconds. That's normal.

Also, Mikerr how are you making this custom image? Are you just installing everything on a fresh image and making a .img from the sd card in your PC? I need to do that for mine if so, but I don't know the commands. If you're using Windows, then nvmd :p I have linux.
Reply
#10
My internet connection speed is 30Mbps and the Tinkerboard is connected using 100M LAN.
Other devices like my Wii U or PCs/Laptops play back (Full HD) streams just fine, but Chromium on the Tinkerboard doesn't exceed 480p, even after half an hour of playback  Sad
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)